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Duplicate Port issue after upgrading from Change Auditor v6.6 to v6.9.5
Description
After upgrading the coordinator from Change Auditor 6.6 to 6.9.5 and using the same port settings the coordinator will not start indicating the port is already in use.
Cause
Earlier versions of Change Auditor did not thoroughly check for port conflicts and would start even if custom port settings were using the same port. Typically the Legacy agent service CA4xcompat.exe would not initialize if ports were the same, however the coordinator would start.
Resolution
Edit the Coordinator configuration by right clicking on the coordinator systray icon.
Ensure all the ports have different values (Default 0)
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Change Auditor
6.9.5
Topic(s):
Configuration, Troubleshooting
Article History:
Created on: 12/13/2017 Last Update on: 12/26/2017
Author:
David Duncan
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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