Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error encountered when installing the Change Auditor Client on a remote server or workstation
Description
When trying to install the Change Auditor Client on a remote server or workstation, an error is encountered indicating that the application must be run as an administrator.
Cause
This is usually related to Microsoft Windows UAC being enabled.
Resolution
The following steps can be used to manually install the Change Auditor Client on a remote server or workstation:
Locate the installation msi file. It will be with the installation media folder.
Copy the "Dell Change Auditor Client 6 (x64).msi" file to the target machine.
On the target machine, locate the command prompt (cmd.exe) application in the start menu. Right click on this and select "Run as Administrator"
In the command prompt, navigate to the location of the msi file copied over in step 2, and type "Dell Change Auditor Agent 6 (x64).msi"
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.