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P365: Users email FROM changing to 'email-TEMP@domain.com' randomly
Description
Users email FROM changing to 'email-TEMP@domain.com' randomly, Users are in Day 2 of ERS, syncing initial mailboxes, all of a sudden random ones can't receive email because all reply to's have been changed to 'email-TEMP@domain.com'
Cause
This is caused by spam device detecting false cases of spoofing due to firmware update.
Resolution
Work with your administrator and/or spam product vendor to correct.
Contact Product Support if you have any issues with the above resolution.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Power365
Current
Topic(s):
Troubleshooting
Article History:
Created on: 5/7/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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