Issue
For version 4.5 and earlier
Migration seems to start on a migration worker, and the status window appears. Sometimes the source and destination servers are displayed. Then the window disappear and the migration does not start. The status never moves to "counting folders".
"The Microsoft Exchange administrator has made a change that requires you to quit and restart Outlook"
Or the CMTproxy.exe and/or Lotus Notes will crash, caused by Outlook.
or you experience this error in the migration log.
! Error: Microsoft Exchange is not available. Either there are network problems or the Exchange server is down for maintenance.
! Error: Failed to get Message Store
Symptom
Upon opening Outlook using the "CMTe Temp Migration Profile" after a failed migration attempt, you get the message The Microsoft Exchange administrator has made a change that requires you to quit and restart Outlook.
After restarting Outlook and logging in with the same profile, it successfully connects to the user's Inbox.
Cause
Outlook 2013 SP1 and 2016 uses a new protocol when communicating with Outlook.com (O365) or the Exchange on-prem server, MAPI over HTTP, or MAPI/HTTP. This replaces the older RPC protocol used by previous versions of Outlook & Exchange.
Solution
Removing the current Outlook install and reinstalling either Outlook 2010 SP2 or Outlook 2013 with no updates will resolve the problem since those versions do not support MAPI/HTTP and will use the older RPC connections instead.
A more expedient way to deal with it may be to disable MAPI/HTTP via a registry edit. This should ONLY be done on a participating migration worker, not on any end user's workstation.
To disable MAPI/HTTP, create the following registy entry:
Key: HKEY_CURRENT_USER\Software\Microsoft\Exchange
DWORD: MapiHttpDisabled
Value: 1
Once this is done, you must allow Outlook to perform its next Autodiscover request and get a response from Exchange after setting this registry entry before the change will take place. This can be accomplished in 2 ways
1. Set the registry entry , close Outlook, delete the Outlook profile, and then restart Outlook and go through the profile wizard. This should result in an immediate switch,
2. Set the registry entry as you wish, close Outlook, delete the hidden Autodiscover response XML files in %LOCALAPPDATA%\Microsoft\Outlook, and restart Outlook.
Restart Outlook once more to complete the switch.
Additional Information: To check to see whether your Outlook client is using RPC or MAPI/HTTP, right-click on the Outlook icon in the system tray while holding CTRL on your keyboard. On the selection menu that comes up, click on Connection Status. This will quickly tell you whether your connection has been established over MAPI/HTTP or RPC. This is a connection window that shows both MAPI over HTTP and RPC connections (multiple mailboxes open).
Note: Versions of Outlook prior to 2013 SP1 will not have a Protocol column, and will just list the open RPC Ports.
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