Issue
My migrations are stuck in Pending, and will not start on some users, but not all.
I opened the Access database to the 'MigrationQueueTable' and the status is set to 'Other' and the User Detail is '-1'
Why won't these users migrate?
Cause
The user names contain an & (ampersand) in the full name field
Solution
For 3.8 and newer versions:Open SQL Management Studio
The resolution is to pause any and all current migrations
Open SQL and delete the records related to this user in the following tables, CMT_User, MigrationQueueTable, Migration_Details
Close SQL management studio
Run iisreset from CMD prompt
Return to Notes Migrator and delete the person document for this user
Import the user again
Edit the person document, and remove the & from the First/Last Name, Short Name, Full Name fields.
Have a single entry of Short Name
Save the document
Match the document
Set Migration Profile
Run migration
Confirm migration is running
Resume paused migrations for other mailboxes.
For 3.7.x and older versions:
Open up the CMT_Universal.mdb file, located in the C:\Program Files\CMT Universal\CMT_XMLServer\App_Data folder, and clear the MigrationQueueTable.
Close the MDB.
Open CMT.exe, click on 'User' button
Edit the users with an & by right clicking and selecting 'Properties'
Remove the & from the user name, and click on another field before closing the properties box (this saves the change).
-----------------------------------------------------------
Restart the Internet Information Services(IIS) from CMD, command iisreset
Return to Lotus Notes, CMT for Exchange and remove the & from the CMTe person document(s)
Start the migration
© ALL RIGHTS RESERVED. Feedback Terms of Use Privacy Cookie Preference Center