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Duplicate Groups are created in the Archive Manager console
Description
In the Group Admin Page when trying to assign or remove Mailboxes and click Update will result in creating a new Group when the Active Directory connector service has been restarted.
Cause
Group Update causes the UID to set to NULL in the Archive Manager database.
Resolution
WORKAROUND:
Try not to click the UPDATE button in the Group Edit page when assigning or removing Mailboxes. Apart from this all other actions on the Group Edit page will work fine.
STATUS:
Waiting for fix in a future release of Archive Manager.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Archive Manager
Topic(s):
Troubleshooting
Article History:
Created on: 2/6/2014 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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