Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Cannot logon to the domain controller after an agent deployment
Description
Logon attempt will fail after the Active Administrator agent deployment. Once the Active Administrator Agent service is stopped remotely, login process starts working again.
Cause
In this instance, Malwarebytes anti-malware software caused this problem.
Resolution
Uninstall or disable Malwarebytes in order to fix the problem.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Administrator
Topic(s):
Technical Solutions
Article History:
Created on: 4/9/2013 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.