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Directory Analyzer Agent: An error occurred while attempting to get the status of the agent
Description
An error occurred while attempting to get the status of the agent.
One or more errors occurred.
Index was outside the bounds of the array.
at System.Collections.Generic.List`1.Add(T item)
at Quest.AA.AFS.ASM.AgentManagement.DA.Conductors.DAAgentStatusConductor.QueueAgentStatus(DAAgent agent, Boolean logonAfsAcct)
at Quest.AA.AFS.ASM.AgentManagement.DA.DAAgentManager.QueueGetAgentStatus(DAAgent agent, Boolean logonAfsAcct)
at Quest.AA.AFS.RequestHandlers.ASM.DARequestHandler.QueueGetAgentStatus(DAAgent agent)
Cause
This error usually occurs when the connection to the database has been lost.
Resolution
Restart the Active Administrator Foundation Service.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Administrator
8.2
Topic(s):
Troubleshooting
Article History:
Created on: 3/22/2018 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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