Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
When opening the Active Administrator console, "Unable to load the list of audit reports" displays
Description
When opening the Active Administrator console, the following error is displayed "Unable to load the list of audit reports. Please check your database connection or contact your administrator. Cannot open database "ActiveAdministrator" requested by the login. The login failed. Login failed for user 'DomainName\UerName'.
Cause
The logged in user does not have the correct SQL Server security role to access the Active Administrator database.
Resolution
Grant the user the AA_User role on the Active Administrator database.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Administrator
8.4, 8.3
Topic(s):
Troubleshooting, Configuration
Article History:
Created on: 4/16/2013 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.