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After upgrading to 7.1 or higher, dashboards relying on on-demand queries (e.g. Sessions) have stopped working on the Federator.
Causa
RMI was removed in the 7.1 FMS for most cartridges.
Resolución
Workaround
Change the DBWC_Use_Callback_Instead_RMI registry variable on the Federator to false and ensure that the on-demand ports are still open [3235 (SQL Server), 3723 (Oracle), 3725 (DB2), and 3260 (Azure SQL)]
Status
This issue has been logged as defect FOG-8520 and will be fixed in an upcoming release of the database cartridges.
ID de defecto
FOG-8520
Información adicional
This may require resetting DB_SQL_Server_UI cartridge after setting this variable.
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